PROVISIO DevBlog

SiteKiosk and SiteRemote Server not Affected by OpenSSL Heartbleed Bug

SiteKiosk does not use the OpenSSL library.

The OpenSSL library used by SiteRemote is not affected by the heartbleed bug. SiteRemote includes a version of the library that is not vulnerable. This applies to the cloud services provided by PROVISIO, e.g. www.siteremote.net, as well as the installer to setup your own SiteRemote Server.

OpenSSL is part of the XMPP component of SiteRemote Server, used for communication with SiteKiosk Android devices.